Trend Micro Knowledge Base
Problem:
Why do email with large attachments get stuck in my Outbox?
Possible Cause:
If you are using PC-Cillin Internet Security Suite 2005, it's possible that the operation is timeing out when you try to send e-mails with large attachments. Attachments are checked for viruses when emails are sent or received. By default, any attachment smaller than 3 megabytes is scanned for viruses.
Solution:
Change the "Server Timeouts" setting in Outlook.
Outlook 2002 and Outlook 2003
- Start Outlook.
On the Tools menu, click E-mail Accounts.
Click View or change existing e-mail accounts, and then click Next.
Click your POP3 account, and then click Change.
Click More Settings.
Click the Advanced tab.
Gradually increase the server timeout setting until the issue is resolved.
Outlook 2000 (IMO)
- Start Outlook.
- On the Tools menu, click Accounts.
- Select the target account, and then click Properties.
- Click the Advanced tab.
- Gradually increase the server timeout setting until the problem is resolved.
Outlook 2000 (CW)
- Start Outlook.
- On the Tools menu, click Services.
- On the Services tab, select Internet E-mail, and then click Properties.
- Click the Advanced tab.
- Gradually increase the server timeout setting until the problem is resolved.
Outlook Express 5.x and 6.0
- Start Outlook Express.
- On the Tools menu, click Accounts.
- Click the Mail tab.
- Click your POP3 account, and then click Properties.
- Click the Advanced tab.
- Gradually increase the server timeout setting until the problem is resolved.